SharePoint version

Jun 27, 2013 at 12:03 PM
Which SharePoint version(s) is this compatible with? It sounds exactly what I need but when I try to load it into SharePoint (ours is 2010), I get an error saying it was "built by a runtime newer than the currently loaded runtime and cannot be loaded". I've looked here on CodePlex and also on your site but can't find any mention of SharePoint version.
Coordinator
Jun 28, 2013 at 11:07 AM
Hi,
Its only built for and tested with SharePoint 2013 at the moment. I will look into a version for SharePoint 2010 and update this site and the solution. It shouldn't be a problem to use the sources and redo it for SharePoint 2010 in case you anyone needs it before i manage to get this done.
BR/S
Jun 28, 2013 at 2:38 PM
I'm more of a database guy than a SharePoint developer so I'll look forward to a 2010 version being released!

Thanks.